Veuillez patienter...
/
https://forum.claroline.net/
/
/themes/claroline/bootstrap.css?v=373695b0789add75084adaa2e947337f
fr_FR
Vous utilisez un navigateur non pris en charge. Pour éviter tout fonctionnement indésirable, veuillez utiliser une version récente d'un navigateur majeur. (http://browsehappy.com). Internet Explorer est supporté à partir de la version 11.

[Sujet] Problème d'affichage d'une ressource de type "Activitée" après sa création...

Messages par page
Auteur Messages

27/11/2017 10:07

Bonjour à tous,

Je viens d'installer Claroline (10.6.4) sur une VM (type KVM) Debian 9.2 (1 socket - 2 cores / 8Go RAM).

J'ai créé une ressource de type "Activitée" puis ensuite j'ai ouvert cette ressource et j'ai ajouté (grâce au bouton "Ajouter une ressource" 2 autres ressources. La première est un fichier "Scorm" pour Lightroom et l'autre une ressource de type "Parcours" que j'ai créé.

Lorsque je visualise la ressource "Activitée" (clic sur celle-ci dans "Ressources") et que je clic par exemple sur l'onglet correspondant à la ressource "fichier Scorm" ou "Parcours" ...un phénomène très étrange se produit...l'affichage disparaît au fur et a mesure...très lentement (voir captures ci-dessous) et on finit par ne plus voir le contenu de chaque ressource !

Capture d’écran_2017-11-27_08-36-46.png

Capture d’écran_2017-11-27_08-37-32.png

 

Capture d’écran_2017-11-27_08-37-25.png

 

Est-ce que quelqu'un a déjà rencontré ce soucis ?

Merci

Il y a 1 an


23/12/2017 09:55

J'ai aussi un problème avec des imports d'activité XIA sous forme de ressources WEB. L'activité s'ouvre en tout petit et n'est pas exploitable. Comme j'ai toujours la vieille plateforme Claroline 1.x je place l'activité dans celle-ci en public et j el'ouvre depuis Caroline Connect. C'est de la bidouille et je n'ai pas remonté le bug car je pense que XIA n'est pas très utilisé mais on  constate en effet que certains imports de format extérieurs ne sont pas toujours bien gérés par CC.

Bonne journée.

Il y a 11 mois