Veuillez patienter...
/
https://forum.claroline.net/
/
/themes/claroline/bootstrap.css?v=373695b0789add75084adaa2e947337f
fr_FR
Vous utilisez un navigateur non pris en charge. Pour éviter tout fonctionnement indésirable, veuillez utiliser une version récente d'un navigateur majeur. (http://browsehappy.com). Internet Explorer est supporté à partir de la version 11.

[Sujet] npm run bower demande un mot de passe

Messages par page
Auteur Messages

04/04/2018 19:08

Bonjour,

Lors de la procédure normale de mise à jour de 10.x, l’exécution  de  "npm run bower" demande désormais une authentification au github à 2 reprises. À la première demande, sans rien faire, le script continue à s’exécuter, mais il y a une 2ème demande de mot de passe pour accéder au github d'un dev (Elorfin). Du coup la commande de peut pas terminer son exécution.

Cependant, en continuant malgré cela  (npm run webpack, ...), la maj se termine et Claroline semble fonctionnel avec une nouvelle version upgradée.

Est-ce un bug provisoire ? Lors de ma précédente mise à jour il y a 2 semaines il n'y avait pas ce problème.

 

Merci

 

Il y a 8 mois