Veuillez patienter...
/
https://forum.claroline.net/
/
/themes/claroline/bootstrap.css?v=373695b0789add75084adaa2e947337f
fr_FR
Vous utilisez un navigateur non pris en charge. Pour éviter tout fonctionnement indésirable, veuillez utiliser une version récente d'un navigateur majeur. (http://browsehappy.com). Internet Explorer est supporté à partir de la version 11.

[Sujet] Problème avec Sendmail

Messages par page
Auteur Messages

rickson mack
11/11/2018 15:10

Bonjour,

Je viens d'installer Claroline à partir du package 17.01...

curl packages.claroline.net/releases/17.01/claroline-17.01.tar.gz | tar xzv

...puis en exécutant install.php depuis le navigateur.

 

La plateforme me semble opérationnelle  sauf sur un point.

Je suis hébergé en mutualisé par Infomaniak.UC Browser SHAREit MX Player

Je peux envoyer des mails en smtp.

En revanche, lorsque je cherche à activer Sendmail, j'ai le message suivant :


Warning: proc_open() has been disabled for security reasons in /home/clients/xxxxxxxxxxxxxxx/web/claroline/vendor/swiftmailer/swiftmailer/lib/classes/Swift/Transport/StreamBuffer.php on line 295

Warning: stream_set_blocking() expects parameter 1 to be resource, null given in /home/clients/xxxxxxxxxxxxxxx/web/claroline/vendor/swiftmailer/swiftmailer/lib/classes/Swift/Transport/StreamBuffer.php on line 296

Warning: stream_get_contents() expects parameter 1 to be resource, null given in /home/clients/xxxxxxxxxxxxxxx/web/claroline/vendor/swiftmailer/swiftmailer/lib/classes/Swift/Transport/StreamBuffer.php on line 297

 

PS : je précise que chez le même hébergeur, j'ai une plateforme Chamilo => pas de pb pour l'envoi des mails (sans passer par le smtp).

 

Merci pour votre aide.

PS : C'est moi qui ai ajouté les xxxxxxxxxxxxxxx après /home/clients/

 

 

 

Il y a 1 mois


Will Fourche
12/11/2018 13:55

mon installation est en 12.1.6  mais malgré l'absence de message d'erreur ni la configuation smtp, ni la configuration sendmail n'envoie de mail.

 

je cherche ausi une idée pour resoudre le probleme

Il y a 1 mois