Veuillez patienter...
/
https://forum.claroline.net/
/
/themes/claroline/bootstrap.css?v=373695b0789add75084adaa2e947337f
fr_FR
Vous utilisez un navigateur non pris en charge. Pour éviter tout fonctionnement indésirable, veuillez utiliser une version récente d'un navigateur majeur. (http://browsehappy.com). Internet Explorer est supporté à partir de la version 11.

[Sujet] Problèmes avec la ressource questionnaire

Messages par page
Auteur Messages

20/09/2017 16:25

Bonjour,

je mets mes étudiants sur un exercice, et à la fin de celui-ci, rien ne se passe quand ils (et même quand j'essaie moi) cliquent sur terminer. Visiblement les résultats sont enregistrés mais l'étudiants ne voit ni ses résultats ni ses réponses...

C'est très gênant.

De plus le fil d’Ariane n’apparaît pas au dessus de l'exercice (bon ça ce n'est pas très grave) quand on ne demande pas le plein écran, mais surtout dès qu'on a cliqué sur l'exercice et qu'il commence, le bouton du navigateur retour à la page précédente ne fonctionne plus.

J'ai testé avec plusieurs exercices et c'est la même chose pour tous.

en voici un pour que vous puissiez me dire que faire....

 

Il y a 1 an


28/09/2017 15:32

je fais une maj et tu me diras si tu as toujours le souci, normalement on a réglé ça

Il y a 1 an


30/09/2017 16:12

j'imagine que ça fonctionnera après la mise à jour.. Une collègue a créé une ressource questionnaire nouvellement (depuis la version 10.1) et chez elle ça fonctionne... chez moi ce sont des questionnaires créés l'année passée ou encore avant (avant la version 10). D'avance merci.

Il y a 1 an


13/10/2017 11:20

Bon l'exercice d'apprentissage , je ne peux toujours pas le terminer....

D'autres fonctionnent sans soucis.

Mais j'ai aussi le problème suivant:

https://estl.claroline.com/resource/open/ujm_exercise/11602#editor    pas moyen d'enregistrer il me dit que quelque chose n'est pas correct dans les paramètres... mais quoi?

La plate-forme a-t-elle été mise à jour?

D'avance merci

Il y a 1 an


16/10/2017 15:01

En fait il n'y a visiblement pas moyen de modifier des questionnaires réalisés avec une version précédente (avant la 10)

Il y a 1 an


20/10/2017 10:08

En mettant par exemple 2 dans le nombre de copies, ça devrait marcher.

Il y a 1 an


21/10/2017 18:05

Je testerai ça pour voir... Merci et je vous tiens au courant. Mais depuis que je suis en version 10.5.7 je n'ai plus accès aux questions de ma banque de questions... snif

Il y a 1 an