Veuillez patienter...
/
https://forum.claroline.net/
/
/themes/claroline/bootstrap.css?v=373695b0789add75084adaa2e947337f
fr_FR
Vous utilisez un navigateur non pris en charge. Pour éviter tout fonctionnement indésirable, veuillez utiliser une version récente d'un navigateur majeur. (http://browsehappy.com). Internet Explorer est supporté à partir de la version 11.

[Sujet] v5.1.17

Messages par page
Auteur Messages

29/08/2017 08:35

Bonjour,

La version 5.1.17 est maintenant disponible (pour le moment uniquement via composer, les archives suivrons bientôt).

- support des csvs provenant d'un mac
- quelques bugfixs au niveau de la configuration des widgets
- le chemin des fichiers dans les archives téléchargées depuis le gestionnaire de ressource est "raccourcis"
- corrige une faille de sécurité lié à l'usurpation de compte

Il y a 1 an


29/08/2017 08:35

SANS COMPOSER, ATTENTION AVANT LA MAJ !

Pour ceux qui n'utilisent pas composer, il faudra copier le répertoire vendor/twbs et appeler cette copie vendor/twitter avant de faire la mise à jour,

Il y a 1 an


29/08/2017 08:35

On est passé de la 5.1.15 à la 5.1.17 ?

Il y a 1 an


29/08/2017 08:35

5.1.17.2 en fait.

Il y a eu une release entre temps mais elle ne corrigeait rien du tout (une des dépendances avait sauté - twbs/boostrap a été remplacée par twitter/bootstrap). Le reste ce sont des corrections de bugs mineures.

Il y a 1 an